<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>New Biden Administration: Time for U.S. Rapprochement with Venezuela &#8211; COHA</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="COHA &raquo; Feed" href="https://www.coha.org/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36285522-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36285522-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/104.238.69.231\/dbn.f1b.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6&time=1611621309"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6&#038;time=1611621309' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6&#038;time=1611621309' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.1&#038;time=1611621309' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9&#038;time=1611621309' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.4&#038;time=1611621309' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.6&#038;time=1611621309' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/style.css?ver=5.6&#038;time=1611621309' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1&#038;time=1611621309' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.coha.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4&#038;time=1611621309' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1611621309' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1611621309' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.6&#038;time=1611621309' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.coha.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coha.org/wp-json/wp/v2/posts/41308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coha.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-includes/wlwmanifest.xml?time=1611621309" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.coha.org/new-biden-administration-time-for-u-s-rapprochement-with-venezuela/" />
<link rel='shortlink' href='https://www.coha.org/?p=41308' />
<link rel="alternate" type="application/json+oembed" href="https://www.coha.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coha.org%2Fnew-biden-administration-time-for-u-s-rapprochement-with-venezuela%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coha.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coha.org%2Fnew-biden-administration-time-for-u-s-rapprochement-with-venezuela%2F&#038;format=xml" />

		<link rel="stylesheet" href="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/coin-slider-4-wp/css/coin-slider-4-wp.css.php" type="text/css" media="screen" charset="utf-8"/>
		<script type="text/javascript" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/coin-slider-4-wp/scripts/jquery-1.4.2.min.js"></script>
		<script type="text/javascript" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/coin-slider-4-wp/scripts/coin-slider.min.js"></script>
		                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #08238f;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.coha.org/new-biden-administration-time-for-u-s-rapprochement-with-venezuela/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="New Biden Administration: Time for U.S. Rapprochement with Venezuela" /><meta property="og:description" 	content="Op-Ed By Frederick Mills and William Camacaro From Washington DC and New York &nbsp; Venezuela" /><meta property="og:image" 		content="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2021/01/Bide-Mad-Ven.jpg?time=1611621309" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- COHA Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.cat-links {display: none
}		</style>
		</head>

<body class="post-template-default single single-post postid-41308 single-format-standard custom-background wp-custom-logo wp-embed-responsive ctct-colormag  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, January 26, 2021		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.coha.org/new-biden-administration-time-for-u-s-rapprochement-with-venezuela/"
						   title="New Biden Administration: Time for U.S. Rapprochement with Venezuela">New Biden Administration: Time for U.S. Rapprochement with Venezuela</a>
					</li>
									<li>
						<a href="https://www.coha.org/coha-is-honored-to-nominate-the-cuban-henry-reeve-international-medical-brigade-for-the-2021-nobel-peace-prize/"
						   title="COHA is honored to nominate the Cuban Henry Reeve International Medical Brigade for the 2021 Nobel Peace Prize">COHA is honored to nominate the Cuban Henry Reeve International Medical Brigade for the 2021 Nobel Peace Prize</a>
					</li>
									<li>
						<a href="https://www.coha.org/made-in-the-usa-tutelage-democracy-feeds-its-own-insurrection/"
						   title="Made in the USA: A Co-opted Democracy that Feeds Its Own Insurrection">Made in the USA: A Co-opted Democracy that Feeds Its Own Insurrection</a>
					</li>
									<li>
						<a href="https://www.coha.org/placing-cuba-on-the-list-of-state-sponsors-of-terrorism-discredits-u-s-foreign-policy/"
						   title="Placing Cuba on the List of State Sponsors of Terrorism Discredits U.S. Foreign Policy">Placing Cuba on the List of State Sponsors of Terrorism Discredits U.S. Foreign Policy</a>
					</li>
									<li>
						<a href="https://www.coha.org/devolver-a-cuba-a-lista-de-paises-que-apoyan-el-terrorismo-desacredita-politica-exterior-de-ee-uu/"
						   title="Devolver a Cuba a lista de países que apoyan el terrorismo desacredita política exterior de EE. UU.">Devolver a Cuba a lista de países que apoyan el terrorismo desacredita política exterior de EE. UU.</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/council.on.hemispheric.affairs" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/COHAofficial" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCDObgf5MmO3J58uDiqQTBQg" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.coha.org/" class="custom-logo-link" rel="home"><img width="350" height="168" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2018/05/coha-logo-small-white-1.png?time=1611621309" class="custom-logo" alt="COHA" srcset="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2018/05/coha-logo-small-white-1.png 350w, https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2018/05/coha-logo-small-white-1-300x144.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.coha.org/" title="COHA" rel="home">COHA</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.coha.org/" title="COHA"><i class="fa fa-home"></i></a>
					</div>

					
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-30141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30141"><a href="https://www.coha.org/about-coha/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-40520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40520"><a href="https://www.coha.org/about-coha/">Mission and Values</a></li>
	<li id="menu-item-31628" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31628"><a href="https://www.coha.org/cohas-history/">COHA’s History</a></li>
	<li id="menu-item-37797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37797"><a href="https://www.coha.org/our-team/">Our Team</a>
	<ul class="sub-menu">
		<li id="menu-item-37584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37584"><a href="https://www.coha.org/our-team/leadership/">Leadership</a></li>
		<li id="menu-item-37826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37826"><a href="https://www.coha.org/our-team/senior-research-fellows/">Senior Research Fellows</a></li>
	</ul>
</li>
	<li id="menu-item-40881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40881"><a href="https://www.coha.org/submission-of-articles/">Submission of Articles to COHA</a></li>
	<li id="menu-item-38029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38029"><a href="https://www.coha.org/editorial-guidelines/">COHA’s Editorial Guidelines</a></li>
	<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30171"><a href="https://www.coha.org/category/publications/">COHA Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-38530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38530"><a href="https://www.coha.org/category/publications/coha-recommends/">COHA Recommends</a></li>
		<li id="menu-item-30177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30177"><a href="https://www.coha.org/category/publications/opinion/">Op-Eds</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174"><a href="https://www.coha.org/category/publications/research-articles/">Research Articles</a></li>
		<li id="menu-item-38517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38517"><a href="https://www.coha.org/category/publications/book-review/">Book Reviews and Releases</a></li>
		<li id="menu-item-30161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30161"><a href="https://www.coha.org/wrh/">Washington Report</a>
		<ul class="sub-menu">
			<li id="menu-item-36787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36787"><a href="https://www.coha.org/archive/">WRH Archive</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-33279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33279"><a href="https://www.coha.org/category/events/">COHA Events</a></li>
</ul>
</li>
<li id="menu-item-32676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32676"><a href="https://www.coha.org/donate-to-us/">Donate to us</a></li>
<li id="menu-item-39757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39757"><a href="https://www.coha.org/category/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-40952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40952"><a href="https://www.coha.org/category/topics/art-and-culture/">Art and Culture</a></li>
	<li id="menu-item-40953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40953"><a href="https://www.coha.org/category/topics/corruption-topics/">Corruption</a></li>
	<li id="menu-item-37808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37808"><a href="https://www.coha.org/category/topics/development/">Development</a></li>
	<li id="menu-item-37809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37809"><a href="https://www.coha.org/category/topics/economics/">Economics</a></li>
	<li id="menu-item-37810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37810"><a href="https://www.coha.org/category/topics/education/">Education</a></li>
	<li id="menu-item-40954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40954"><a href="https://www.coha.org/category/topics/elections/">Elections</a></li>
	<li id="menu-item-37811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37811"><a href="https://www.coha.org/category/topics/environment/">Energy and Environment</a></li>
	<li id="menu-item-37812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37812"><a href="https://www.coha.org/category/topics/geopolitics-topics/">Geopolitics</a></li>
	<li id="menu-item-40955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40955"><a href="https://www.coha.org/category/topics/health/">Health</a></li>
	<li id="menu-item-40956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40956"><a href="https://www.coha.org/category/topics/history/">History</a></li>
	<li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37813"><a href="https://www.coha.org/category/topics/human-rights/">Human Rights</a></li>
	<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="https://www.coha.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-40957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40957"><a href="https://www.coha.org/category/topics/independence/">Independence</a></li>
	<li id="menu-item-40958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40958"><a href="https://www.coha.org/category/topics/media/">Media</a></li>
	<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37815"><a href="https://www.coha.org/category/topics/narcotics-corruption/">Narcotics and Corruption</a></li>
	<li id="menu-item-37804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37804"><a href="https://www.coha.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-37805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37805"><a href="https://www.coha.org/category/topics/security-defense/">Security and Defense</a></li>
</ul>
</li>
<li id="menu-item-39756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39756"><a href="https://www.coha.org/category/regions/">Regions</a>
<ul class="sub-menu">
	<li id="menu-item-30217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30217"><a href="https://www.coha.org/category/regions/central-america/">Central America</a>
	<ul class="sub-menu">
		<li id="menu-item-30214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30214"><a href="https://www.coha.org/category/regions/central-america/panama/">Panama</a></li>
		<li id="menu-item-30210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30210"><a href="https://www.coha.org/category/regions/central-america/el-salvador/">El Salvador</a></li>
		<li id="menu-item-30209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30209"><a href="https://www.coha.org/category/regions/central-america/costa-rica/">Costa Rica</a></li>
		<li id="menu-item-30213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30213"><a href="https://www.coha.org/category/regions/central-america/nicaragua/">Nicaragua</a></li>
		<li id="menu-item-30212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30212"><a href="https://www.coha.org/category/regions/central-america/honduras/">Honduras</a></li>
		<li id="menu-item-30211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30211"><a href="https://www.coha.org/category/regions/central-america/guatemala/">Guatemala</a></li>
	</ul>
</li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30218"><a href="https://www.coha.org/category/regions/north-america/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-30216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30216"><a href="https://www.coha.org/category/regions/north-america/mexico/">Mexico</a></li>
		<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://www.coha.org/category/regions/north-america/united-states/">United States</a></li>
		<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://www.coha.org/category/regions/north-america/canada/">Canada</a></li>
	</ul>
</li>
	<li id="menu-item-30223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30223"><a href="https://www.coha.org/category/regions/the-caribbean/">The Caribbean</a>
	<ul class="sub-menu">
		<li id="menu-item-30208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30208"><a href="https://www.coha.org/category/regions/central-america/belize/">Belize</a></li>
		<li id="menu-item-30207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30207"><a href="https://www.coha.org/category/regions/the-caribbean/jamaica/">Jamaica</a></li>
		<li id="menu-item-30202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30202"><a href="https://www.coha.org/category/regions/the-caribbean/cuba/">Cuba</a></li>
		<li id="menu-item-30201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201"><a href="https://www.coha.org/category/regions/the-caribbean/bermuda/">Bermuda</a></li>
		<li id="menu-item-30203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30203"><a href="https://www.coha.org/category/regions/the-caribbean/dominica/">Dominica</a></li>
		<li id="menu-item-30200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200"><a href="https://www.coha.org/category/regions/the-caribbean/barbados/">Barbados</a></li>
		<li id="menu-item-30205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30205"><a href="https://www.coha.org/category/regions/the-caribbean/guadeloupe/">Guadeloupe</a></li>
		<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://www.coha.org/category/regions/the-caribbean/trinidad-tobago/">Trinidad &#038; Tobago</a></li>
		<li id="menu-item-30199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30199"><a href="https://www.coha.org/category/regions/the-caribbean/bahamas/">Bahamas</a></li>
		<li id="menu-item-30224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30224"><a href="https://www.coha.org/category/regions/the-caribbean/puerto-rico/">Puerto Rico</a></li>
		<li id="menu-item-30206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206"><a href="https://www.coha.org/category/regions/the-caribbean/haiti/">Haiti</a></li>
		<li id="menu-item-30225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30225"><a href="https://www.coha.org/category/regions/the-caribbean/st-lucia/">St. Lucia</a></li>
		<li id="menu-item-30204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30204"><a href="https://www.coha.org/category/regions/the-caribbean/dominican-republic/">Dominican Republic</a></li>
		<li id="menu-item-30220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30220"><a href="https://www.coha.org/category/regions/south-america-region/suriname/">Suriname</a></li>
	</ul>
</li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30219"><a href="https://www.coha.org/category/regions/south-america-region/">South America</a>
	<ul class="sub-menu">
		<li id="menu-item-30221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30221"><a href="https://www.coha.org/category/regions/south-america-region/uruguay/">Uruguay</a></li>
		<li id="menu-item-30222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30222"><a href="https://www.coha.org/category/regions/south-america-region/venezuela/">Venezuela</a></li>
		<li id="menu-item-30192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30192"><a href="https://www.coha.org/category/regions/south-america-region/brazil/">Brazil</a></li>
		<li id="menu-item-30193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30193"><a href="https://www.coha.org/category/regions/south-america-region/chile/">Chile</a></li>
		<li id="menu-item-30194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194"><a href="https://www.coha.org/category/regions/south-america-region/colombia/">Colombia</a></li>
		<li id="menu-item-30191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30191"><a href="https://www.coha.org/category/regions/south-america-region/bolivia/">Bolivia</a></li>
		<li id="menu-item-30195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30195"><a href="https://www.coha.org/category/regions/south-america-region/ecuador/">Ecuador</a></li>
		<li id="menu-item-30196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30196"><a href="https://www.coha.org/category/regions/south-america-region/guyana/">Guyana</a></li>
		<li id="menu-item-30197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30197"><a href="https://www.coha.org/category/regions/south-america-region/paraguay/">Paraguay</a></li>
		<li id="menu-item-30198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30198"><a href="https://www.coha.org/category/regions/south-america-region/peru/">Peru</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39714"><a href="https://www.coha.org/category/coha-en-espanol/">COHA en español</a>
<ul class="sub-menu">
	<li id="menu-item-40906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40906"><a href="https://www.coha.org/submission-of-articles/">Envío de artículos a COHA</a></li>
	<li id="menu-item-38261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38261"><a href="https://www.coha.org/category/coha-en-espanol/norteamerica/">Norteamérica</a></li>
	<li id="menu-item-38263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38263"><a href="https://www.coha.org/category/coha-en-espanol/centroamerica/">Centroamérica</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38262"><a href="https://www.coha.org/category/coha-en-espanol/el-caribe/">El Caribe</a></li>
	<li id="menu-item-30293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30293"><a href="https://www.coha.org/category/coha-en-espanol/sudamerica/">Sudamérica</a></li>
</ul>
</li>
<li id="menu-item-39715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39715"><a href="https://www.coha.org/category/coha-em-portugues/">COHA em português</a>
<ul class="sub-menu">
	<li id="menu-item-40907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://www.coha.org/submission-of-articles/">Submissão de Artigos</a></li>
</ul>
</li>
<li id="menu-item-39716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39716"><a href="https://www.coha.org/category/coha-en-francais/">COHA en français</a></li>
<li id="menu-item-40941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40941"><a href="https://www.coha.org/contact-us/">Contact us</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-41308" class="post-41308 post type-post status-publish format-standard has-post-thumbnail hentry category-coha-in-english category-development category-geopolitics-topics category-human-rights category-independence category-main-article category-opinion category-regions category-security-defense category-south-america-region category-south-america-featured category-venezuela tag-biden-administration tag-joe-biden tag-nicolas-maduro tag-sanctions tag-united-states tag-venezuela">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2021/01/Bide-Mad-Ven-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="https://www.coha.org/category/topics/development/"  rel="category tag">Development</a>&nbsp;<a href="https://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="https://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="https://www.coha.org/category/topics/independence/"  rel="category tag">Independence</a>&nbsp;<a href="https://www.coha.org/category/featured-articles/main-article/"  rel="category tag">Main Article</a>&nbsp;<a href="https://www.coha.org/category/publications/opinion/"  rel="category tag">Op-Ed</a>&nbsp;<a href="https://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="https://www.coha.org/category/topics/security-defense/"  rel="category tag">Security and Defense</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-region/" style="background:#1e214c" rel="category tag">South America</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-featured/" style="background:#1e214c" rel="category tag">South America (featured)</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-region/venezuela/"  rel="category tag">Venezuela</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			New Biden Administration: Time for U.S. Rapprochement with Venezuela   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.coha.org/new-biden-administration-time-for-u-s-rapprochement-with-venezuela/" title="7:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-25T19:08:19-05:00">January 25, 2021</time><time class="updated" datetime="2021-01-25T19:11:14-05:00">January 25, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.coha.org/author/fred-mills/"
					   title="Fred Mills">Fred Mills					</a>
				</span>
			</span>

			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.coha.org/tag/biden-administration/" rel="tag">Biden Administration</a>, <a href="https://www.coha.org/tag/joe-biden/" rel="tag">Joe Biden</a>, <a href="https://www.coha.org/tag/nicolas-maduro/" rel="tag">Nicolas Maduro</a>, <a href="https://www.coha.org/tag/sanctions/" rel="tag">Sanctions</a>, <a href="https://www.coha.org/tag/united-states/" rel="tag">United States</a>, <a href="https://www.coha.org/tag/venezuela/" rel="tag">Venezuela</a></span></div>
   	<div class="entry-content clearfix">
   		<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-column-auto dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coha.org%2Fnew-biden-administration-time-for-u-s-rapprochement-with-venezuela%2F&t=New%20Biden%20Administration%3A%20Time%20for%20U.S.%20Rapprochement%20with%20Venezuela" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=New%20Biden%20Administration%3A%20Time%20for%20U.S.%20Rapprochement%20with%20Venezuela&url=https%3A%2F%2Fwww.coha.org%2Fnew-biden-administration-time-for-u-s-rapprochement-with-venezuela%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label dpsp-last" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg-md.png" alt="Print Friendly, PDF & Email" /></a></div><p><b><i>Op-Ed<br />
</i></b><b><i>By Frederick Mills and William Camacaro</i></b><b><i><br />
</i></b><b><i>From Washington DC and New York</i></b></p>
<p>&nbsp;</p>
<h6 style="padding-left: 120px;"><span style="font-weight: 400;">Venezuela is a nation of people who fight battles even though they have no weapons, who triumph despite setbacks, who organize themselves in disasters,  who exalt in the face of terror, who are offended by feigned or real clemency, and for whom there is no chance that their purpose can be twisted or diluted, because they do not lend themselves to anything other than the triumph of the revolution as they want it: absolute and radical.</span></h6>
<h6 style="padding-left: 120px; text-align: right;"><span style="font-weight: 400;">Juan Crisóstomo Falcón, Agua Clara, 1861<br />
</span><span style="font-weight: 400;">(Cited in </span><span style="font-weight: 400;">Venezuela Violenta </span><span style="font-weight: 400;">by Orlando Araujo, 1968)</span></h6>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Inviting </span><a href="https://twitter.com/carlosvecchio/status/1351910899070722048"><span style="font-weight: 400;">Carlos Vecchio</span></a><span style="font-weight: 400;">, the emissary of self-proclaimed “president” of Venezuela, Juan Guaidó, to the inauguration of the Biden-Harris administration,  seems to indicate a continuation of Washington’s failed policy of trying to force regime change on this South American nation through economic warfare, threats of direct military intervention, and the financing of an unelected shadow government. Moreover, Joe Biden’s nominee for Secretary of State, </span><a href="https://www.youtube.com/watch?v=nxuW7AfPCbM"><span style="font-weight: 400;">Anthony Blinken</span></a><span style="font-weight: 400;">, endorsed the basic argument of Republican Senator Marco Rubio’s hard line on Venezuela during his confirmation hearing in the Senate. Continued support for Guaidó and the imposition of crippling sanctions during a pandemic, however, have become politically and economically untenable. It is time for Washington to change course and begin the process of rapprochement with Venezuela.</span></p>
<p><b>The Guaidó option is exhausted</b></p>
<p><span style="font-weight: 400;">In January 2019, a little known Venezuelan legislator, Juan Guaidó, was made the self-proclaimed leader of a shadow government that has, in large part, been funded by </span><a href="https://mronline.org/2019/10/21/usaid-funds-salaries-of-venezuelan-politicians-as-it-doubles-down-on-the-coup/"><span style="font-weight: 400;">USAID</span></a><span style="font-weight: 400;">. Yet, he has never run for president, and as of January 5, 2021 he no longer holds political office. What started out as a coalition of some 50 countries recognizing Guaidó is now disintegrating. The </span><a href="https://www.reuters.com/article/us-venezuela-politics-eu/eu-states-no-longer-recognise-guaido-as-venezuelas-interim-president-idUSKBN29U1A3"><span style="font-weight: 400;">European Union</span></a><span style="font-weight: 400;"> no longer recognizes him as interim president of Venezuela. And even some of his </span><a href="https://www.eluniversal.com/politica/89122/julio-borges-le-exige-a-guaido-una-explicacion-sobre-crystallex-y-petroparaguay"><span style="font-weight: 400;">former right wing allies</span></a><span style="font-weight: 400;"> have parted ways and are presently calling for an investigation of his mismanagement of tens of millions of dollars in Venezuelan assets confiscated by U.S. authorities. Meanwhile, the more moderate opposition parties have realized there is no political future for those who have been lobbying foreign powers to deploy ever more deadly economic warfare against their own country. </span></p>
<p><span style="font-weight: 400;">Despite a slick public relations and social media campaign waged on behalf of the </span><i><span style="font-weight: 400;">auto-proclamado</span></i><span style="font-weight: 400;"> (self-proclaimed “president”), it is the constitutional President, Nicolás Maduro, who occupies the Venezuelan seat at the United Nations and the office of the President in Miraflores Palace. And after backing failed coup attempts, paramilitary attacks, and ever more punishing U.S. sanctions against his own country, Guaidó has become a widely despised figure inside Venezuela where the majority insist on their national independence. </span></p>
<p><b>Sanctions kill</b><span style="font-weight: 400;"> </span></p>
<p><a href="https://www.independent.co.uk/news/world/americas/venezuela-us-sanctions-united-nations-oil-pdvsa-a8748201.html"><span style="font-weight: 400;">Sanctions kill</span></a><span style="font-weight: 400;">, and they kill the most vulnerable Venezuelans who are often unable to obtain urgently needed medicines, fuel, food, and other vital goods made scarce by the U.S. blockade. A paper by the Center for Economic and Policy Research (CEPR) found that </span><a href="https://cepr.net/report/economic-sanctions-as-collective-punishment-the-case-of-venezuela/"><span style="font-weight: 400;">“</span><span style="font-weight: 400;">the impact of these sanctions has not been on the government but on the civilian population.”</span></a><span style="font-weight: 400;">  </span><a href="https://venezuelanalysis.com/analysis/13745"><span style="font-weight: 400;">Alfred de Zayas</span></a><span style="font-weight: 400;">, </span><span style="font-weight: 400;">former United Nations Independent Expert on the Promotion of a Democratic and Equitable International Order</span><span style="font-weight: 400;">, has argued that U.S. sanctions “</span><span style="font-weight: 400;">constitute a crime against humanity, especially because they are intentional, sadistic, their objective being to create suffering.</span><span style="font-weight: 400;">” </span></p>
<p><span style="font-weight: 400;">The Maduro government has tried to ameliorate the hardship through a community food distribution program </span><a href="https://venezuelanalysis.com/news/14514"><span style="font-weight: 400;">(called CLAP)</span></a><span style="font-weight: 400;"> and by importing </span><a href="https://www.aljazeera.com/economy/2020/12/6/biggest-iranian-flotilla-yet-en-route-to-venezuela-with-fuel"><span style="font-weight: 400;">fuel</span></a><span style="font-weight: 400;"> from Iran. But the difficulties have been multiplied by the pandemic. </span><i><span style="font-weight: 400;">This is obviously a time when international cooperation, not economic warfare, is a universal and urgent moral imperative.</span></i><span style="font-weight: 400;"> As the president of Venezuela’s National Assembly, </span><a href="https://orinocotribune.com/jorge-rodriguez-guaidos-corruption-prevents-venezuela-from-buying-covid-19-vaccines/?fbclid=IwAR2NZffrPffWtl8o97E21h5P9yG2UlKGmCfDuN6DfQWTOV--Osy5la1glsA"><span style="font-weight: 400;">Jorge Rodríguez</span></a><span style="font-weight: 400;">, points out, sanctions are now preventing the import of vaccines: “Venezuela requested the release of funds frozen abroad and Guaidó has prevented the release of funds to pay for 3.6 million doses of COVID-19 vaccines. With all the funds they have blocked, we could buy all the vaccines needed for the country.” </span></p>
<p><span style="font-weight: 400;">It is no surprise then, that </span><a href="https://albaciudad.org/2020/02/hinterlaces-82-de-venezolanos-rechaza-sanciones-de-eeuu/"><span style="font-weight: 400;">polls in Venezuela</span></a><span style="font-weight: 400;"> conducted by the social research firm </span><a href="https://www.hinterlaces.com/"><span style="font-weight: 400;">Hinterlaces</span></a><span style="font-weight: 400;">, show that the large majority of Venezuelans, regardless of political orientation, oppose economic warfare against their country as well as foreign military intervention, and support a U.S.-Venezuela dialogue. This helps explain why, instead of backing Guaidó, most of the major opposition parties which participated in last December’s legislative elections in Venezuela campaigned on a platform opposed to sanctions and foreign intervention and, despite their antipathy for Chavismo, in favor of dialogue with the government.</span></p>
<p><b>Maduro extends olive branch to the Biden administration</b></p>
<p><a href="https://en.ultimasnoticias.com.ve/news/politics/mature-to-biden-we-are-willing-to-turn-the-page/"><span style="font-weight: 400;">President Maduro</span></a><span style="font-weight: 400;"> has made it clear that Venezuela is ready to increase foreign investment as part of the strategy for dealing with the economic crisis, and that the door is open for rapprochement with the United States. On </span><a href="https://2001online.com/nacionales/23-de-enero-de-1958-fin-de-la-dictadura-de-perez-jimenez/"><span style="font-weight: 400;">January 23</span></a><span style="font-weight: 400;">, as thousands celebrated in the streets of Caracas the 63rd anniversary of a popular uprising against the dictatorship of Marco Pérez Jiménez (1958), Maduro reached out to the Biden administration, </span><a href="https://www.eluniversal.com/politica/89105/presidente-maduro-dispuesto-a-establecer-dialogo-con-el-gobierno-de-joe-biden"><span style="font-weight: 400;">stating</span></a><span style="font-weight: 400;">: “the Bolivarian government and the Bolivarian forces of Venezuela are ready to pursue a new path of relations with the government of President Joe Biden, on the basis of mutual respect, dialogue, communication and understanding on topics of interest to both nations.” </span></p>
<p><span style="font-weight: 400;">The Biden administration ought to take up Maduro’s overture as an opportunity to reset U.S. relations with Venezuela. This change of course can start immediately by ending the economic war and using the tools of diplomacy, rather than coercion, to engage with the Bolivarian Republic. This would be consistent with Biden’s </span><a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/01/21/national-security-directive-united-states-global-leadership-to-strengthen-the-international-covid-19-response-and-to-advance-global-health-security-and-biological-preparedness/"><span style="font-weight: 400;">first national security directive</span></a><span style="font-weight: 400;"> which includes a provision to address the negative impact of U.S. sanctions during times of pandemic. It could also mark the beginning of a shift away from  application of the obsolete Monroe Doctrine and pivot to a post colonial foreign policy.</span></p>
<p><span style="font-weight: 400;"><br />
</span><b><i>Translations from Spanish to English are by the authors and are unofficial.</i></b></p>
<p><b><i>Frederick Mills is Professor of Philosophy at Bowie State University and Co-Director of the Council on Hemispheric Affairs.<br />
</i></b><b><i>William Camacaro is Senior Analyst at the Council on Hemispheric Affairs and WBAI Radio (New York) Producer.</i></b></p>
<p><em><strong>[Credit Main Photo: Common license]</strong></em></p>
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.coha.org/coha-is-honored-to-nominate-the-cuban-henry-reeve-international-medical-brigade-for-the-2021-nobel-peace-prize/" rel="prev"><span class="meta-nav">&larr;</span> COHA is honored to nominate the Cuban Henry Reeve International Medical Brigade for the 2021 Nobel Peace Prize</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-3" class="widget widget_search clearfix"><form action="https://www.coha.org/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Donate to Us</span></h3><div class="textwidget custom-html-widget"><img class="alignleft wp-image-39730" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2019/11/donat.png" alt="" width="100" height="100" />

Please support COHA through tax-deductible contributions. Our mission encourages rational and constructive U.S. policies towards Latin America.

<a href="https://www.coha.org/donate-to-us/" target="_blank" rel="noopener"><b>CLICK HERE TO DONATE TODAY</b></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe to our newsletters!</span></h3><div class="textwidget custom-html-widget"><!-- wp:image {"id":39428,"align":"left","width":66,"height":68} -->
<div class="wp-block-image">
<figure class="alignleft is-resized"><img class="alignnone wp-image-39428" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2019/10/loqqqgo.png" alt="" width="90" height="93" /></figure>
</div>
<!-- /wp:image -->

<!-- wp:paragraph -->

Relevant information and insightful analysis about US-Latin American affairs, directly in your inbox. <br><a href="https://www.coha.org/subscribe-to-our-newsletters" target="_blank" rel="noreferrer noopener" aria-label="Click here to subscribe (opens in a new tab)"><span style="text-decoration: underline;"><b>Click here to subscribe</b></span></a></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Submission of Articles</span></h3><div class="textwidget custom-html-widget"><!-- wp:image {"id":39428,"align":"left","width":66,"height":68} -->
<div class="wp-block-image"><img class="wp-image-40914 alignleft" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/07/typewriter-300px.jpg" alt="" width="100" height="100" /></div>
<!-- /wp:image -->
<!-- wp:paragraph -->
You can submit your articles and essays to COHA! <br><a href="https://www.coha.org/submission-of-articles/" target="_blank" rel="noreferrer noopener" aria-label="Click here to subscribe (opens in a new tab)"><span style="text-decoration: underline;"><b>Click here for details</b></span></a></div></aside><aside id="colormag_featured_posts_vertical_widget-4" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#1e214c;"><span style="background-color:#1e214c;">South America</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.coha.org/new-biden-administration-time-for-u-s-rapprochement-with-venezuela/" title="New Biden Administration: Time for U.S. Rapprochement with Venezuela"><img width="390" height="205" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2021/01/Bide-Mad-Ven-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="New Biden Administration: Time for U.S. Rapprochement with Venezuela" loading="lazy" title="New Biden Administration: Time for U.S. Rapprochement with Venezuela" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="https://www.coha.org/category/topics/development/"  rel="category tag">Development</a>&nbsp;<a href="https://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="https://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="https://www.coha.org/category/topics/independence/"  rel="category tag">Independence</a>&nbsp;<a href="https://www.coha.org/category/featured-articles/main-article/"  rel="category tag">Main Article</a>&nbsp;<a href="https://www.coha.org/category/publications/opinion/"  rel="category tag">Op-Ed</a>&nbsp;<a href="https://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="https://www.coha.org/category/topics/security-defense/"  rel="category tag">Security and Defense</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-region/" style="background:#1e214c" rel="category tag">South America</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-featured/" style="background:#1e214c" rel="category tag">South America (featured)</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-region/venezuela/"  rel="category tag">Venezuela</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.coha.org/new-biden-administration-time-for-u-s-rapprochement-with-venezuela/" title="New Biden Administration: Time for U.S. Rapprochement with Venezuela">New Biden Administration: Time for U.S. Rapprochement with Venezuela</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.coha.org/new-biden-administration-time-for-u-s-rapprochement-with-venezuela/" title="7:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-25T19:08:19-05:00">January 25, 2021</time><time class="updated" datetime="2021-01-25T19:11:14-05:00">January 25, 2021</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.coha.org/author/fred-mills/" title="Fred Mills">Fred Mills</a></span></span>
											</div>
											<div class="entry-content">
							<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg-md.png" alt="Print Friendly, PDF & Email" /></a></div><p>Op-Ed By Frederick Mills and William Camacaro From Washington DC and New York &nbsp; Venezuela is a nation of people</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.coha.org/steve-ellner-at-coha-webinar-parliamentary-elections-are-a-victory-for-chavismo-and-the-moderate-opposition/" title="Steve Ellner in COHA Webinar: “Parliamentary Elections are a victory for Chavismo and the moderate opposition”"><img width="130" height="90" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/12/Front-Photo-Steve-Ellner-COHA-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Steve Ellner in COHA Webinar: “Parliamentary Elections are a victory for Chavismo and the moderate opposition”" loading="lazy" title="Steve Ellner in COHA Webinar: “Parliamentary Elections are a victory for Chavismo and the moderate opposition”" srcset="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/12/Front-Photo-Steve-Ellner-COHA-130x90.jpg 130w, https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/12/Front-Photo-Steve-Ellner-COHA-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="https://www.coha.org/category/topics/economics/"  rel="category tag">Economics</a>&nbsp;<a href="https://www.coha.org/category/topics/environment/"  rel="category tag">Energy and Environment</a>&nbsp;<a href="https://www.coha.org/category/events/"  rel="category tag">Events</a>&nbsp;<a href="https://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="https://www.coha.org/category/topics/independence/"  rel="category tag">Independence</a>&nbsp;<a href="https://www.coha.org/category/featured-articles/main-four-headlines/"  rel="category tag">Main 4 headlines</a>&nbsp;<a href="https://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-region/" style="background:#1e214c" rel="category tag">South America</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-featured/" style="background:#1e214c" rel="category tag">South America (featured)</a>&nbsp;<a href="https://www.coha.org/category/regions/south-america-region/venezuela/"  rel="category tag">Venezuela</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.coha.org/steve-ellner-at-coha-webinar-parliamentary-elections-are-a-victory-for-chavismo-and-the-moderate-opposition/" title="Steve Ellner in COHA Webinar: “Parliamentary Elections are a victory for Chavismo and the moderate opposition”">Steve Ellner in COHA Webinar: “Parliamentary Elections are a victory for Chavismo and the moderate opposition”</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.coha.org/steve-ellner-at-coha-webinar-parliamentary-elections-are-a-victory-for-chavismo-and-the-moderate-opposition/" title="3:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-18T15:22:41-05:00">December 18, 2020</time><time class="updated" datetime="2020-12-23T23:17:55-05:00">December 23, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>
											</div>
									</div>

			</div>
						</div>		</aside><aside id="colormag_featured_posts_vertical_widget-3" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#1e214c;"><span style="background-color:#1e214c;">Central America</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.coha.org/revisiting-2018-mothers-march-in-nicaragua-new-report-repeats-old-bias/" title="Revisiting 2018 Mother’s March in Nicaragua: New Report Repeats Old Bias"><img width="390" height="205" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/07/Nica-1-edited-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Revisiting 2018 Mother’s March in Nicaragua: New Report Repeats Old Bias" loading="lazy" title="Revisiting 2018 Mother’s March in Nicaragua: New Report Repeats Old Bias" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.coha.org/category/regions/central-america/" style="background:#1e214c" rel="category tag">Central America</a>&nbsp;<a href="https://www.coha.org/category/regions/central-america-featured/" style="background:#1e214c" rel="category tag">Central America (featured)</a>&nbsp;<a href="https://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="https://www.coha.org/category/topics/corruption-topics/"  rel="category tag">Corruption</a>&nbsp;<a href="https://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="https://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="https://www.coha.org/category/topics/independence/"  rel="category tag">Independence</a>&nbsp;<a href="https://www.coha.org/category/featured-articles/main-four-headlines/"  rel="category tag">Main 4 headlines</a>&nbsp;<a href="https://www.coha.org/category/featured-articles/main-article/"  rel="category tag">Main Article</a>&nbsp;<a href="https://www.coha.org/category/regions/central-america/nicaragua/"  rel="category tag">Nicaragua</a>&nbsp;<a href="https://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="https://www.coha.org/category/topics/security-defense/"  rel="category tag">Security and Defense</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.coha.org/revisiting-2018-mothers-march-in-nicaragua-new-report-repeats-old-bias/" title="Revisiting 2018 Mother’s March in Nicaragua: New Report Repeats Old Bias">Revisiting 2018 Mother’s March in Nicaragua: New Report Repeats Old Bias</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.coha.org/revisiting-2018-mothers-march-in-nicaragua-new-report-repeats-old-bias/" title="2:51 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-02T14:51:02-04:00">July 2, 2020</time><time class="updated" datetime="2020-07-09T15:22:53-04:00">July 9, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.coha.org/author/john-perry/" title="John Perry">John Perry</a></span></span>
											</div>
											<div class="entry-content">
							<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg-md.png" alt="Print Friendly, PDF & Email" /></a></div><p>By John Perry From Masaya, Nicaragua A report issued at the end of May repeats allegations of government repression in</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.coha.org/feeding-the-people-in-times-of-pandemic-the-food-sovereignty-approach-in-nicaragua/" title="Feeding the people in times of Pandemic: The Food Sovereignty Approach in Nicaragua"><img width="130" height="90" src="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/06/Nica-foto-1b-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Feeding the people in times of Pandemic: The Food Sovereignty Approach in Nicaragua" loading="lazy" title="Feeding the people in times of Pandemic: The Food Sovereignty Approach in Nicaragua" srcset="https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/06/Nica-foto-1b-130x90.jpg 130w, https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/uploads/2020/06/Nica-foto-1b-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.coha.org/category/regions/central-america/" style="background:#1e214c" rel="category tag">Central America</a>&nbsp;<a href="https://www.coha.org/category/regions/central-america-featured/" style="background:#1e214c" rel="category tag">Central America (featured)</a>&nbsp;<a href="https://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="https://www.coha.org/category/topics/development/"  rel="category tag">Development</a>&nbsp;<a href="https://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="https://www.coha.org/category/topics/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="https://www.coha.org/category/featured-articles/main-four-headlines/"  rel="category tag">Main 4 headlines</a>&nbsp;<a href="https://www.coha.org/category/featured-articles/main-article/"  rel="category tag">Main Article</a>&nbsp;<a href="https://www.coha.org/category/regions/central-america/nicaragua/"  rel="category tag">Nicaragua</a>&nbsp;<a href="https://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="https://www.coha.org/category/publications/research-articles/" style="background:#1e214c" rel="category tag">Research Articles</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.coha.org/feeding-the-people-in-times-of-pandemic-the-food-sovereignty-approach-in-nicaragua/" title="Feeding the people in times of Pandemic: The Food Sovereignty Approach in Nicaragua">Feeding the people in times of Pandemic: The Food Sovereignty Approach in Nicaragua</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.coha.org/feeding-the-people-in-times-of-pandemic-the-food-sovereignty-approach-in-nicaragua/" title="12:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-22T12:07:17-04:00">June 22, 2020</time><time class="updated" datetime="2020-06-29T08:56:52-04:00">June 29, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>
											</div>
									</div>

			</div>
						</div>		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://www.coha.org/tag/argentina/" class="tag-cloud-link tag-link-2082 tag-link-position-1" style="font-size: 18.539325842697pt;" aria-label="Argentina (88 items)">Argentina<span class="tag-link-count"> (88)</span></a>
<a href="https://www.coha.org/tag/barack-obama/" class="tag-cloud-link tag-link-148 tag-link-position-2" style="font-size: 8pt;" aria-label="Barack Obama (18 items)">Barack Obama<span class="tag-link-count"> (18)</span></a>
<a href="https://www.coha.org/tag/bolivia/" class="tag-cloud-link tag-link-2074 tag-link-position-3" style="font-size: 11.303370786517pt;" aria-label="Bolivia (30 items)">Bolivia<span class="tag-link-count"> (30)</span></a>
<a href="https://www.coha.org/tag/brazil/" class="tag-cloud-link tag-link-2071 tag-link-position-4" style="font-size: 21.370786516854pt;" aria-label="Brazil (133 items)">Brazil<span class="tag-link-count"> (133)</span></a>
<a href="https://www.coha.org/tag/chile/" class="tag-cloud-link tag-link-2075 tag-link-position-5" style="font-size: 15.865168539326pt;" aria-label="Chile (59 items)">Chile<span class="tag-link-count"> (59)</span></a>
<a href="https://www.coha.org/tag/china/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 11.303370786517pt;" aria-label="China (30 items)">China<span class="tag-link-count"> (30)</span></a>
<a href="https://www.coha.org/tag/coha/" class="tag-cloud-link tag-link-72 tag-link-position-7" style="font-size: 8.6292134831461pt;" aria-label="coha (20 items)">coha<span class="tag-link-count"> (20)</span></a>
<a href="https://www.coha.org/tag/colombia/" class="tag-cloud-link tag-link-2078 tag-link-position-8" style="font-size: 16.966292134831pt;" aria-label="Colombia (70 items)">Colombia<span class="tag-link-count"> (70)</span></a>
<a href="https://www.coha.org/tag/corruption/" class="tag-cloud-link tag-link-348 tag-link-position-9" style="font-size: 13.348314606742pt;" aria-label="corruption (41 items)">corruption<span class="tag-link-count"> (41)</span></a>
<a href="https://www.coha.org/tag/covid-19/" class="tag-cloud-link tag-link-2757 tag-link-position-10" style="font-size: 8.6292134831461pt;" aria-label="COVID-19 (20 items)">COVID-19<span class="tag-link-count"> (20)</span></a>
<a href="https://www.coha.org/tag/cristina-fernandez-de-kirchner/" class="tag-cloud-link tag-link-159 tag-link-position-11" style="font-size: 9.8876404494382pt;" aria-label="Cristina Fernandez de Kirchner (24 items)">Cristina Fernandez de Kirchner<span class="tag-link-count"> (24)</span></a>
<a href="https://www.coha.org/tag/cuba/" class="tag-cloud-link tag-link-2076 tag-link-position-12" style="font-size: 18.224719101124pt;" aria-label="Cuba (84 items)">Cuba<span class="tag-link-count"> (84)</span></a>
<a href="https://www.coha.org/tag/dilma-rousseff/" class="tag-cloud-link tag-link-384 tag-link-position-13" style="font-size: 8.9438202247191pt;" aria-label="Dilma Rousseff (21 items)">Dilma Rousseff<span class="tag-link-count"> (21)</span></a>
<a href="https://www.coha.org/tag/donald-trump/" class="tag-cloud-link tag-link-1942 tag-link-position-14" style="font-size: 9.5730337078652pt;" aria-label="Donald Trump (23 items)">Donald Trump<span class="tag-link-count"> (23)</span></a>
<a href="https://www.coha.org/tag/ecuador/" class="tag-cloud-link tag-link-2080 tag-link-position-15" style="font-size: 13.348314606742pt;" aria-label="Ecuador (41 items)">Ecuador<span class="tag-link-count"> (41)</span></a>
<a href="https://www.coha.org/tag/elections/" class="tag-cloud-link tag-link-124 tag-link-position-16" style="font-size: 13.505617977528pt;" aria-label="Elections (42 items)">Elections<span class="tag-link-count"> (42)</span></a>
<a href="https://www.coha.org/tag/el-salvador/" class="tag-cloud-link tag-link-2092 tag-link-position-17" style="font-size: 12.561797752809pt;" aria-label="El Salvador (36 items)">El Salvador<span class="tag-link-count"> (36)</span></a>
<a href="https://www.coha.org/tag/embargo/" class="tag-cloud-link tag-link-210 tag-link-position-18" style="font-size: 8.6292134831461pt;" aria-label="Embargo (20 items)">Embargo<span class="tag-link-count"> (20)</span></a>
<a href="https://www.coha.org/tag/enrique-pena-nieto/" class="tag-cloud-link tag-link-334 tag-link-position-19" style="font-size: 10.674157303371pt;" aria-label="Enrique Peña Nieto (27 items)">Enrique Peña Nieto<span class="tag-link-count"> (27)</span></a>
<a href="https://www.coha.org/tag/environment/" class="tag-cloud-link tag-link-82 tag-link-position-20" style="font-size: 8.6292134831461pt;" aria-label="Environment (20 items)">Environment<span class="tag-link-count"> (20)</span></a>
<a href="https://www.coha.org/tag/erika-quinteros/" class="tag-cloud-link tag-link-2354 tag-link-position-21" style="font-size: 8.314606741573pt;" aria-label="Erika Quinteros (19 items)">Erika Quinteros<span class="tag-link-count"> (19)</span></a>
<a href="https://www.coha.org/tag/evo-morales/" class="tag-cloud-link tag-link-357 tag-link-position-22" style="font-size: 9.2584269662921pt;" aria-label="evo morales (22 items)">evo morales<span class="tag-link-count"> (22)</span></a>
<a href="https://www.coha.org/tag/farc/" class="tag-cloud-link tag-link-273 tag-link-position-23" style="font-size: 13.191011235955pt;" aria-label="FARC (40 items)">FARC<span class="tag-link-count"> (40)</span></a>
<a href="https://www.coha.org/tag/guatemala/" class="tag-cloud-link tag-link-2081 tag-link-position-24" style="font-size: 12.561797752809pt;" aria-label="Guatemala (36 items)">Guatemala<span class="tag-link-count"> (36)</span></a>
<a href="https://www.coha.org/tag/honduras/" class="tag-cloud-link tag-link-2090 tag-link-position-25" style="font-size: 15.865168539326pt;" aria-label="Honduras (59 items)">Honduras<span class="tag-link-count"> (59)</span></a>
<a href="https://www.coha.org/tag/hugo-chavez/" class="tag-cloud-link tag-link-101 tag-link-position-26" style="font-size: 11.61797752809pt;" aria-label="Hugo Chávez (31 items)">Hugo Chávez<span class="tag-link-count"> (31)</span></a>
<a href="https://www.coha.org/tag/human-rights/" class="tag-cloud-link tag-link-98 tag-link-position-27" style="font-size: 16.966292134831pt;" aria-label="Human Rights (70 items)">Human Rights<span class="tag-link-count"> (70)</span></a>
<a href="https://www.coha.org/tag/immigration/" class="tag-cloud-link tag-link-239 tag-link-position-28" style="font-size: 12.089887640449pt;" aria-label="Immigration (34 items)">Immigration<span class="tag-link-count"> (34)</span></a>
<a href="https://www.coha.org/tag/larry-birns/" class="tag-cloud-link tag-link-130 tag-link-position-29" style="font-size: 10.044943820225pt;" aria-label="Larry Birns (25 items)">Larry Birns<span class="tag-link-count"> (25)</span></a>
<a href="https://www.coha.org/tag/latin-america/" class="tag-cloud-link tag-link-128 tag-link-position-30" style="font-size: 13.820224719101pt;" aria-label="Latin America (44 items)">Latin America<span class="tag-link-count"> (44)</span></a>
<a href="https://www.coha.org/tag/mauricio-macri/" class="tag-cloud-link tag-link-1184 tag-link-position-31" style="font-size: 9.5730337078652pt;" aria-label="Mauricio Macri (23 items)">Mauricio Macri<span class="tag-link-count"> (23)</span></a>
<a href="https://www.coha.org/tag/mexico/" class="tag-cloud-link tag-link-5 tag-link-position-32" style="font-size: 19.797752808989pt;" aria-label="Mexico (106 items)">Mexico<span class="tag-link-count"> (106)</span></a>
<a href="https://www.coha.org/tag/michel-temer/" class="tag-cloud-link tag-link-1967 tag-link-position-33" style="font-size: 11.61797752809pt;" aria-label="Michel Temer (31 items)">Michel Temer<span class="tag-link-count"> (31)</span></a>
<a href="https://www.coha.org/tag/nicaragua/" class="tag-cloud-link tag-link-2072 tag-link-position-34" style="font-size: 9.8876404494382pt;" aria-label="Nicaragua (24 items)">Nicaragua<span class="tag-link-count"> (24)</span></a>
<a href="https://www.coha.org/tag/nicolas-maduro/" class="tag-cloud-link tag-link-436 tag-link-position-35" style="font-size: 11.932584269663pt;" aria-label="Nicolas Maduro (33 items)">Nicolas Maduro<span class="tag-link-count"> (33)</span></a>
<a href="https://www.coha.org/tag/oas/" class="tag-cloud-link tag-link-41 tag-link-position-36" style="font-size: 12.089887640449pt;" aria-label="OAS (34 items)">OAS<span class="tag-link-count"> (34)</span></a>
<a href="https://www.coha.org/tag/obama/" class="tag-cloud-link tag-link-76 tag-link-position-37" style="font-size: 9.2584269662921pt;" aria-label="Obama (22 items)">Obama<span class="tag-link-count"> (22)</span></a>
<a href="https://www.coha.org/tag/peru/" class="tag-cloud-link tag-link-2077 tag-link-position-38" style="font-size: 13.662921348315pt;" aria-label="Peru (43 items)">Peru<span class="tag-link-count"> (43)</span></a>
<a href="https://www.coha.org/tag/trade/" class="tag-cloud-link tag-link-167 tag-link-position-39" style="font-size: 8pt;" aria-label="Trade (18 items)">Trade<span class="tag-link-count"> (18)</span></a>
<a href="https://www.coha.org/tag/u-s/" class="tag-cloud-link tag-link-147 tag-link-position-40" style="font-size: 8.9438202247191pt;" aria-label="U.S. (21 items)">U.S.<span class="tag-link-count"> (21)</span></a>
<a href="https://www.coha.org/tag/unasur/" class="tag-cloud-link tag-link-403 tag-link-position-41" style="font-size: 8.314606741573pt;" aria-label="UNASUR (19 items)">UNASUR<span class="tag-link-count"> (19)</span></a>
<a href="https://www.coha.org/tag/united-states/" class="tag-cloud-link tag-link-2098 tag-link-position-42" style="font-size: 18.539325842697pt;" aria-label="United States (88 items)">United States<span class="tag-link-count"> (88)</span></a>
<a href="https://www.coha.org/tag/uruguay/" class="tag-cloud-link tag-link-2084 tag-link-position-43" style="font-size: 8.314606741573pt;" aria-label="Uruguay (19 items)">Uruguay<span class="tag-link-count"> (19)</span></a>
<a href="https://www.coha.org/tag/venezuela/" class="tag-cloud-link tag-link-2073 tag-link-position-44" style="font-size: 22pt;" aria-label="Venezuela (148 items)">Venezuela<span class="tag-link-count"> (148)</span></a>
<a href="https://www.coha.org/tag/violence/" class="tag-cloud-link tag-link-213 tag-link-position-45" style="font-size: 8.314606741573pt;" aria-label="Violence (19 items)">Violence<span class="tag-link-count"> (19)</span></a></div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>About COHA</span></h3><div class="textwidget custom-html-widget">COHA’s mission actively promotes the common interests of the hemisphere, raises the visibility of regional affairs and increases the importance of the inter-American relationship, as well as encourage the formulation of rational and constructive U.S. policies towards Latin America.<br><br>

The Council on Hemispheric Affairs (COHA) is a 501(c)(3) tax-exempt nonprofit independent research and information organization.<br><br>
<a href="https://www.coha.org/about-coha/" target="_blank" rel="noopener">More About COHA, here</a></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Contact US</span></h3><div class="textwidget custom-html-widget">We want to hear from you. <a href="https://www.coha.org/contact-us/" target="_blank" rel="noopener">Contact us</a>
<br><br>
Council on Hemispheric Affairs, COHA<br>
PO Box 34646<br>
Washington DC, 20043</div></aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "c2bcdfecd572536bded7f12708146348"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/council.on.hemispheric.affairs" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/COHAofficial" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCDObgf5MmO3J58uDiqQTBQg" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://www.coha.org/" title="COHA" ><span>COHA</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.1&#038;time=1611621309' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ctct_frontend_forms-js-after'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.coha.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9&#038;time=1611621309' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.4&#038;time=1611621309' id='cffscripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js?time=1611621309' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10&#038;time=1611621309' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/js/navigation.js?ver=5.6&#038;time=1611621309' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0&#038;time=1611621309' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311&#038;time=1611621309' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.6&#038;time=1611621309' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.6&#038;time=1611621309' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/dbn.f1b.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6&#038;time=1611621309' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb092.shr.prod.phx3.secureserver.net'},{'xid':'43484067'},{'wp':'5.6'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'colormag'},{'nextgen':'0'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>
