<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>The Nobel Peace Prize should be awarded to the Cuban Henry Reeve Brigade &#8211; COHA</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="COHA &raquo; Feed" href="http://www.coha.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36285522-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36285522-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.coha.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.coha.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cff-css'  href='http://www.coha.org/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='http://www.coha.org/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.coha.org/wp-content/themes/colormag/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.coha.org/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.coha.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.coha.org/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.coha.org/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.coha.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.coha.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.coha.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.coha.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.coha.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.coha.org/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='http://www.coha.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.coha.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.coha.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza' href='http://www.coha.org/we-are-on-the-right-side-of-history-coha-exclusive-interview-with-venezuelan-foreign-minister-jorge-arreaza/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="http://www.coha.org/the-nobel-peace-prize-should-be-awarded-to-the-cuban-henry-reeve-brigade/" />
<link rel='shortlink' href='http://www.coha.org/?p=40576' />
<link rel="alternate" type="application/json+oembed" href="http://www.coha.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coha.org%2Fthe-nobel-peace-prize-should-be-awarded-to-the-cuban-henry-reeve-brigade%2F" />

		<link rel="stylesheet" href="http://www.coha.org/wp-content/plugins/coin-slider-4-wp/css/coin-slider-4-wp.css.php" type="text/css" media="screen" charset="utf-8"/>
		<script type="text/javascript" src="http://www.coha.org/wp-content/plugins/coin-slider-4-wp/scripts/jquery-1.4.2.min.js"></script>
		<script type="text/javascript" src="http://www.coha.org/wp-content/plugins/coin-slider-4-wp/scripts/coin-slider.min.js"></script>
		<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.coha.org/the-nobel-peace-prize-should-be-awarded-to-the-cuban-henry-reeve-brigade/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="The Nobel Peace Prize should be awarded to the Cuban Henry Reeve Brigade" /><meta property="og:description" 	content="COHA supports this campaign to award the Nobel Prize to the Cuban Henry Reeve Brigade," /><meta property="og:image" 		content="http://www.coha.org/wp-content/uploads/2020/05/f0016049-Briga-Cub.jpg" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- COHA Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.cat-links{
  display: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-40576 single-format-standard custom-background wp-custom-logo ">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, May 26, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="http://www.coha.org/the-nobel-peace-prize-should-be-awarded-to-the-cuban-henry-reeve-brigade/"
						   title="The Nobel Peace Prize should be awarded to the Cuban Henry Reeve Brigade">The Nobel Peace Prize should be awarded to the Cuban Henry Reeve Brigade</a>
					</li>
									<li>
						<a href="http://www.coha.org/we-are-on-the-right-side-of-history-coha-exclusive-interview-with-venezuelan-foreign-minister-jorge-arreaza/"
						   title="“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza">“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza</a>
					</li>
									<li>
						<a href="http://www.coha.org/tehran-caracas-cooperation-defends-venezuelans-against-illegal-us-sanctions/"
						   title="Tehran-Caracas Cooperation Defends Venezuelans against Illegal US Sanctions">Tehran-Caracas Cooperation Defends Venezuelans against Illegal US Sanctions</a>
					</li>
									<li>
						<a href="http://www.coha.org/phil-wheaton-remembering-an-exemplary-fighter-for-the-people/"
						   title="Phil Wheaton: Remembering an Exemplary Fighter for the People">Phil Wheaton: Remembering an Exemplary Fighter for the People</a>
					</li>
									<li>
						<a href="http://www.coha.org/us-threatens-to-prevent-iranian-venezuelan-mutual-assistance/"
						   title="US Threatens to Prevent Iranian-Venezuelan Mutual Assistance">US Threatens to Prevent Iranian-Venezuelan Mutual Assistance</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/council.on.hemispheric.affairs" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/COHAofficial" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCDObgf5MmO3J58uDiqQTBQg" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://www.coha.org/" class="custom-logo-link" rel="home"><img width="350" height="168" src="http://www.coha.org/wp-content/uploads/2018/05/coha-logo-small-white-1.png" class="custom-logo" alt="COHA" srcset="http://www.coha.org/wp-content/uploads/2018/05/coha-logo-small-white-1.png 350w, http://www.coha.org/wp-content/uploads/2018/05/coha-logo-small-white-1-300x144.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.coha.org/" title="COHA" rel="home">COHA</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://www.coha.org/" title="COHA"><i class="fa fa-home"></i></a>
					</div>

					
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-30141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30141"><a href="http://www.coha.org/about-coha/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-40520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40520"><a href="http://www.coha.org/about-coha/">Mission and Values</a></li>
	<li id="menu-item-31628" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31628"><a href="http://www.coha.org/cohas-history/">COHA’s History</a></li>
	<li id="menu-item-37797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37797"><a href="http://www.coha.org/our-team/">Our Team</a>
	<ul class="sub-menu">
		<li id="menu-item-37584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37584"><a href="http://www.coha.org/our-team/leadership/">Leadership</a></li>
		<li id="menu-item-37826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37826"><a href="http://www.coha.org/our-team/senior-research-fellows/">Senior Research Fellows</a></li>
		<li id="menu-item-40468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40468"><a href="http://www.coha.org/our-team/senior-analysts/">Senior Analysts</a></li>
	</ul>
</li>
	<li id="menu-item-38029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38029"><a href="http://www.coha.org/articles-submission/">Articles Submission and Editorial Guidelines</a></li>
	<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30171"><a href="http://www.coha.org/category/publications/">COHA Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-38530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38530"><a href="http://www.coha.org/category/publications/coha-recommends/">COHA Recommends</a></li>
		<li id="menu-item-30177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30177"><a href="http://www.coha.org/category/publications/opinion/">Op-Eds</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174"><a href="http://www.coha.org/category/publications/research-articles/">Research Articles</a></li>
		<li id="menu-item-38517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38517"><a href="http://www.coha.org/category/publications/book-review/">Book Reviews and Releases</a></li>
		<li id="menu-item-30161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30161"><a href="http://www.coha.org/wrh/">Washington Report</a>
		<ul class="sub-menu">
			<li id="menu-item-36787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36787"><a href="http://www.coha.org/archive/">WRH Archive</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-33279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33279"><a href="http://www.coha.org/category/events/">COHA Events</a></li>
</ul>
</li>
<li id="menu-item-32676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32676"><a href="http://www.coha.org/donate-to-us/">Donate to us</a></li>
<li id="menu-item-37803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37803"><a href="http://www.coha.org/category/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-39757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39757"><a href="http://www.coha.org/category/topics/">Topics</a>
	<ul class="sub-menu">
		<li id="menu-item-37804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37804"><a href="http://www.coha.org/category/topics/politics/">Politics</a></li>
		<li id="menu-item-37805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37805"><a href="http://www.coha.org/category/topics/security-defense/">Security and Defense</a></li>
		<li id="menu-item-37809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37809"><a href="http://www.coha.org/category/topics/economics/">Economics</a></li>
		<li id="menu-item-37808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37808"><a href="http://www.coha.org/category/topics/development/">Development</a></li>
		<li id="menu-item-37811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37811"><a href="http://www.coha.org/category/topics/environment/">Energy and Environment</a></li>
		<li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37813"><a href="http://www.coha.org/category/topics/human-rights/">Human Rights</a></li>
		<li id="menu-item-37810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37810"><a href="http://www.coha.org/category/topics/education/">Education</a></li>
		<li id="menu-item-37812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37812"><a href="http://www.coha.org/category/topics/geopolitics-topics/">Geopolitics</a></li>
		<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37815"><a href="http://www.coha.org/category/topics/narcotics-corruption/">Narcotics and Corruption</a></li>
		<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="http://www.coha.org/category/topics/immigration/">Immigration</a></li>
		<li id="menu-item-34064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34064"><a href="http://www.coha.org/indigenous-peoples/">Indigenous Peoples Index</a></li>
	</ul>
</li>
	<li id="menu-item-37644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37644"><a href="http://www.coha.org/category/coha-units/">Units</a>
	<ul class="sub-menu">
		<li id="menu-item-37650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37650"><a href="http://www.coha.org/category/coha-units/southerncone-unit/">Southern Cone Unit</a></li>
		<li id="menu-item-34310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34310"><a href="http://www.coha.org/category/coha-units/brazil-unit/">Brazil Unit</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39756"><a href="http://www.coha.org/category/regions/">Regions</a>
<ul class="sub-menu">
	<li id="menu-item-30217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30217"><a href="http://www.coha.org/category/regions/central-america/">Central America</a>
	<ul class="sub-menu">
		<li id="menu-item-30214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30214"><a href="http://www.coha.org/category/regions/central-america/panama/">Panama</a></li>
		<li id="menu-item-30210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30210"><a href="http://www.coha.org/category/regions/central-america/el-salvador/">El Salvador</a></li>
		<li id="menu-item-30209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30209"><a href="http://www.coha.org/category/regions/central-america/costa-rica/">Costa Rica</a></li>
		<li id="menu-item-30213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30213"><a href="http://www.coha.org/category/regions/central-america/nicaragua/">Nicaragua</a></li>
		<li id="menu-item-30212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30212"><a href="http://www.coha.org/category/regions/central-america/honduras/">Honduras</a></li>
		<li id="menu-item-30211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30211"><a href="http://www.coha.org/category/regions/central-america/guatemala/">Guatemala</a></li>
	</ul>
</li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30218"><a href="http://www.coha.org/category/regions/north-america/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-30216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30216"><a href="http://www.coha.org/category/regions/north-america/mexico/">Mexico</a></li>
		<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="http://www.coha.org/category/regions/north-america/united-states/">United States</a></li>
		<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="http://www.coha.org/category/regions/north-america/canada/">Canada</a></li>
	</ul>
</li>
	<li id="menu-item-30223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30223"><a href="http://www.coha.org/category/regions/the-caribbean/">The Caribbean</a>
	<ul class="sub-menu">
		<li id="menu-item-30208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30208"><a href="http://www.coha.org/category/regions/central-america/belize/">Belize</a></li>
		<li id="menu-item-30207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30207"><a href="http://www.coha.org/category/regions/the-caribbean/jamaica/">Jamaica</a></li>
		<li id="menu-item-30202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30202"><a href="http://www.coha.org/category/regions/the-caribbean/cuba/">Cuba</a></li>
		<li id="menu-item-30201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201"><a href="http://www.coha.org/category/regions/the-caribbean/bermuda/">Bermuda</a></li>
		<li id="menu-item-30203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30203"><a href="http://www.coha.org/category/regions/the-caribbean/dominica/">Dominica</a></li>
		<li id="menu-item-30200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200"><a href="http://www.coha.org/category/regions/the-caribbean/barbados/">Barbados</a></li>
		<li id="menu-item-30205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30205"><a href="http://www.coha.org/category/regions/the-caribbean/guadeloupe/">Guadeloupe</a></li>
		<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="http://www.coha.org/category/regions/the-caribbean/trinidad-tobago/">Trinidad &#038; Tobago</a></li>
		<li id="menu-item-30199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30199"><a href="http://www.coha.org/category/regions/the-caribbean/bahamas/">Bahamas</a></li>
		<li id="menu-item-30224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30224"><a href="http://www.coha.org/category/regions/the-caribbean/puerto-rico/">Puerto Rico</a></li>
		<li id="menu-item-30206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206"><a href="http://www.coha.org/category/regions/the-caribbean/haiti/">Haiti</a></li>
		<li id="menu-item-30225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30225"><a href="http://www.coha.org/category/regions/the-caribbean/st-lucia/">St. Lucia</a></li>
		<li id="menu-item-30204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30204"><a href="http://www.coha.org/category/regions/the-caribbean/dominican-republic/">Dominican Republic</a></li>
		<li id="menu-item-30220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30220"><a href="http://www.coha.org/category/regions/south-america-region/suriname/">Suriname</a></li>
	</ul>
</li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30219"><a href="http://www.coha.org/category/regions/south-america-region/">South America</a>
	<ul class="sub-menu">
		<li id="menu-item-30221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30221"><a href="http://www.coha.org/category/regions/south-america-region/uruguay/">Uruguay</a></li>
		<li id="menu-item-30222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30222"><a href="http://www.coha.org/category/regions/south-america-region/venezuela/">Venezuela</a></li>
		<li id="menu-item-30192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30192"><a href="http://www.coha.org/category/regions/south-america-region/brazil/">Brazil</a></li>
		<li id="menu-item-30193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30193"><a href="http://www.coha.org/category/regions/south-america-region/chile/">Chile</a></li>
		<li id="menu-item-30194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194"><a href="http://www.coha.org/category/regions/south-america-region/colombia/">Colombia</a></li>
		<li id="menu-item-30191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30191"><a href="http://www.coha.org/category/regions/south-america-region/bolivia/">Bolivia</a></li>
		<li id="menu-item-30195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30195"><a href="http://www.coha.org/category/regions/south-america-region/ecuador/">Ecuador</a></li>
		<li id="menu-item-30196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30196"><a href="http://www.coha.org/category/regions/south-america-region/guyana/">Guyana</a></li>
		<li id="menu-item-30197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30197"><a href="http://www.coha.org/category/regions/south-america-region/paraguay/">Paraguay</a></li>
		<li id="menu-item-30198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30198"><a href="http://www.coha.org/category/regions/south-america-region/peru/">Peru</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39714"><a href="http://www.coha.org/category/coha-en-espanol/">COHA en español</a>
<ul class="sub-menu">
	<li id="menu-item-38261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38261"><a href="http://www.coha.org/category/coha-en-espanol/norteamerica/">Norteamérica</a></li>
	<li id="menu-item-38263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38263"><a href="http://www.coha.org/category/coha-en-espanol/centroamerica/">Centroamérica</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38262"><a href="http://www.coha.org/category/coha-en-espanol/el-caribe/">El Caribe</a></li>
	<li id="menu-item-30293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30293"><a href="http://www.coha.org/category/coha-en-espanol/sudamerica/">Sudamérica</a></li>
</ul>
</li>
<li id="menu-item-39715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39715"><a href="http://www.coha.org/category/coha-em-portugues/">COHA em português</a></li>
<li id="menu-item-39716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39716"><a href="http://www.coha.org/category/coha-en-francais/">COHA en français</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-40576" class="post-40576 post type-post status-publish format-standard has-post-thumbnail hentry category-coha-in-english category-cuba category-health category-human-rights category-main-four-headlines category-regions category-the-caribbean category-caribbean-featured tag-cuba">
	
   
         <div class="featured-image">
               <img width="700" height="445" src="http://www.coha.org/wp-content/uploads/2020/05/f0016049-Briga-Cub-700x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="http://www.coha.org/category/regions/the-caribbean/cuba/"  rel="category tag">Cuba</a>&nbsp;<a href="http://www.coha.org/category/topics/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="http://www.coha.org/category/featured-articles/main-four-headlines/"  rel="category tag">Main 4 headlines</a>&nbsp;<a href="http://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="http://www.coha.org/category/regions/the-caribbean/" style="background:#1e214c" rel="category tag">The Caribbean</a>&nbsp;<a href="http://www.coha.org/category/regions/caribbean-featured/" style="background:#1e214c" rel="category tag">The Caribbean (featured)</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The Nobel Peace Prize should be awarded to the Cuban Henry Reeve Brigade   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.coha.org/the-nobel-peace-prize-should-be-awarded-to-the-cuban-henry-reeve-brigade/" title="7:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-26T07:00:20-04:00">May 26, 2020</time><time class="updated" datetime="2020-05-25T12:19:59-04:00">May 25, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://www.coha.org/author/admin/"
					   title="COHA">COHA					</a>
				</span>
			</span>

			<span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.coha.org/tag/cuba/" rel="tag">Cuba</a></span></div>
   	<div class="entry-content clearfix">
   		<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-column-auto dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.coha.org%2Fthe-nobel-peace-prize-should-be-awarded-to-the-cuban-henry-reeve-brigade%2F&t=The%20Nobel%20Peace%20Prize%20should%20be%20awarded%20to%20the%20Cuban%20Henry%20Reeve%20Brigade" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=The%20Nobel%20Peace%20Prize%20should%20be%20awarded%20to%20the%20Cuban%20Henry%20Reeve%20Brigade&url=http%3A%2F%2Fwww.coha.org%2Fthe-nobel-peace-prize-should-be-awarded-to-the-cuban-henry-reeve-brigade%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label dpsp-last" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p><em><b>COHA supports this campaign to award the Nobel Prize to the Cuban Henry Reeve Brigade, due to its valuable contribution to the well-being and healthcare of millions of people. We publish this statement prepared by the International Committee for Peace, Justice and Dignity.</b></em></p>
<p>&nbsp;</p>
<p><b><i>By The International Committee for Peace, Justice and Dignity</i></b></p>
<p><span style="font-weight: 400;">The International Committee for Peace, Justice and Dignity calls on the friends of Cuba and advocates of mutual assistance among nations to support the nomination of the &#8220;Henry Reeve International Medical Brigade Specialized in Disaster Situations and Serious Epidemics&#8221; for the Nobel Peace Prize for its significant contribution to humanity in the face of the pandemic caused by the Covid-19 coronavirus.</span></p>
<p><span style="font-weight: 400;">More than 1,500 Cuban health professionals, doctors, specialists and nurses were requested by 23 countries in Europe, Africa, the United Arab Emirates, Latin America and the Caribbean to help them in this global crisis and are now working in those countries.</span></p>
<p><span style="font-weight: 400;">Other requests for cooperation are underway, constituting the only international medical contingent to provide a scientific and humanitarian response to the pandemic on a global scale.</span></p>
<p><span style="font-weight: 400;">The medical cooperation that took place in Pakistan and Haiti after the devastating earthquakes, and the extraordinary success in the face of major epidemics such as Ebola in Africa demonstrates their outstanding medical-scientific training, the capacity and experience to save lives in situations of natural disasters and serious epidemics, and underscores their great values of altruism, solidarity and humanism. &#8220;The Henry Reeve Brigade has spread a message of hope throughout the world. Its 7,400 volunteer health professionals have treated more than 3.5 million people in 21 countries in the face of the worst disasters and epidemics of the last decade,&#8221; said the World Health Organization when it presented the Dr Lee Jong-wook Public Health Award at a ceremony for them in Geneva in May 2017 during the 70th World Health Assembly.</span></p>
<p><span style="font-weight: 400;">The initiative to nominate the Henry Reeve Brigade for the Nobel Peace Prize, that has appeared in social networks since March, has taken shape in groups of friendship and solidarity with Cuba such as the Association Cuba Linda, the Association France-Cuba and Cuba Cooperation of France; the Circle of Granma in Italy; the page created in the social network Facebook, on behalf of the Greek solidarity groups by the outstanding friend of Cuba Velisarios Kossivakis, under the name &#8220;Nobel Prize for the Doctors of Cuba&#8221;, which has more than 13 thousand endorsers in Greece and tens of thousands of messages and interactions; the International Committee for Peace, Justice and Dignity of Brazil; Cubanismo of Belgium; the Movement of Solidarity and Mutual Friendship Venezuela-Cuba; Australia-Cuba Friendship Society, ACFS WA branch; the Association of Latin American Arab Solidarity José Martí of Lebanon; and Madres Sabias of Spain. </span></p>
<p><span style="font-weight: 400;">They are joined by solidarity groups in the US, such as the Network in Defense of Humanity &#8211; US Chapter; the National Network on Cuba (NNOC); IFCO/ Pastors for Peace; Code Pink and the US Chapter of the International Committee for Peace, Justice and Dignity.</span></p>
<p><span style="font-weight: 400;">We ask the community to strengthen the bonds between all of us to work in unity of action and achieve the nomination of the Cuban International Medical Brigade &#8220;Henry Reeve&#8221; for the Nobel Peace Prize.</span></p>
<p><span style="font-weight: 400;">While the US intensifies the blockade, it prevents Cuba from even acquiring the health supplies required to face the pandemic and puts pressure on other countries by launching a campaign of lies and slander against Cuban doctors.</span></p>
<p><span style="font-weight: 400;">The rhetoric of hatred, expressed by US President Donald Trump, Mike Pompeo and servile OAS Secretary Luis Almagro, seems to have no end. Recently an additional two million dollars has been allocated to the USAID to attack Cuban medical collaboration. &#8220;Instead of wasting money on aggressions against international cooperation and the health of the people, the U.S. government should focus on preventing the illness and death of its citizens in the face of Covid-19,&#8221; Cuban Foreign Minister Bruno Rodríguez said on Twitter.</span></p>
<p><span style="font-weight: 400;">In August 2019, to serve this same purpose, USAID, which provides resources to subversive programs against the Cuban government, allocated three million dollars. In less than a year, they have directed at least $5 million taken from the pockets of American taxpayers to destabilize a program aimed exclusively at  providing health care to those who need it most, during this current pandemic, especially the countries of the Third World.</span></p>
<p><span style="font-weight: 400;">The small and besieged Cuba continues its heroic resistance, leaving no one behind, preserving its social conquests, its sovereignty and independence. Faithful to its principles of internationalism and cooperation, as recently expressed before the NAM summit by Cuban President Miguel Díaz Canel.</span></p>
<p><span style="font-weight: 400;">Cuba and its doctors are giving the greatest example of giving solidarity and love to the world.</span></p>
<p><a href="https://theinternationalcommittee.org/nobel-peace-prize-2020/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">To support this campaign with your signature, click here.</span></a></p>
<p><b><i>The International Committee for Peace, Justice and Dignity is a network of concerned individuals from several countries of Europe, Latin America and North America who are dedicated to help defend the sovereignty of developing nations. Formerly named “International Committee for the Freedom of the Cuban 5”. Its main objective is to raise awareness among the people of the United States regarding the effects of the US blockade against the Cuban people. More information </i></b><a href="https://theinternationalcommittee.org/" target="_blank" rel="noopener noreferrer"><b><i>here</i></b></a><b><i>. </i></b></p>
<p><em><strong>[Credit photo: <a href="http://en.granma.cu/" target="_blank" rel="noopener noreferrer">Granma</a>]</strong></em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.coha.org/we-are-on-the-right-side-of-history-coha-exclusive-interview-with-venezuelan-foreign-minister-jorge-arreaza/" rel="prev"><span class="meta-nav">&larr;</span> “We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza</a></li>
			<li class="next"></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://www.coha.org/oil-relief-in-cuban-waters/" rel="bookmark" title="Oil Relief in Cuban Waters">Oil Relief in Cuban Waters</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://www.coha.org/oil-relief-in-cuban-waters/" title="8:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2006-08-18T08:15:16-04:00">August 18, 2006</time><time class="updated" datetime="2006-08-14T08:44:05-04:00">August 14, 2006</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://www.coha.org/competition-contributions-and-contracts-chavez%e2%80%99s-checkbook-mission-in-the-caribbean-basin/" rel="bookmark" title="Competition, Contributions and Contracts: Chávez’s Checkbook Mission in the Caribbean Basin">Competition, Contributions and Contracts: Chávez’s Checkbook Mission in the Caribbean Basin</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://www.coha.org/competition-contributions-and-contracts-chavez%e2%80%99s-checkbook-mission-in-the-caribbean-basin/" title="9:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2007-08-29T09:08:20-04:00">August 29, 2007</time><time class="updated" datetime="2007-08-29T09:19:17-04:00">August 29, 2007</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://www.coha.org/the-value-of-the-sanctuary-city-movement/" title="The Value of the Sanctuary City Movement">
							<img width="390" height="205" src="http://www.coha.org/wp-content/uploads/2017/04/Value-of-Sanctuary-Cities-Secondary-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://www.coha.org/the-value-of-the-sanctuary-city-movement/" rel="bookmark" title="The Value of the Sanctuary City Movement">The Value of the Sanctuary City Movement</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://www.coha.org/the-value-of-the-sanctuary-city-movement/" title="12:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-27T12:15:27-04:00">April 27, 2017</time><time class="updated" datetime="2019-11-21T13:41:30-05:00">November 21, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-3" class="widget widget_search clearfix"><form action="http://www.coha.org/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Donate to Us</span></h3><div class="textwidget custom-html-widget"><img class="wp-image-39730 alignleft" src="http://www.coha.org/wp-content/uploads/2019/11/donat.png" alt="" width="150" height="150" />

Please support COHA through tax-deductible contributions. Our mission promotes the common interests of the hemisphere, increases the importance of the inter-American relationship, and encourage rational and constructive U.S. policies towards Latin America.

<a href="http://www.coha.org/donate-to-us/" target="_blank" rel="noopener noreferrer"><b>CLICK HERE TO DONATE TODAY</b></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe to our newsletters!</span></h3><div class="textwidget custom-html-widget"><!-- /wp:paragraph -->

<!-- wp:image {"id":39428,"align":"left","width":66,"height":68} -->
<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://www.coha.org/wp-content/uploads/2019/10/loqqqgo.png" alt="" class="wp-image-39428" width="66" height="68"/></figure></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Relevant information and insightful analysis about US-Latin American affairs, directly in your inbox. <a rel="noreferrer noopener" aria-label="Click here to subscribe (opens in a new tab)" href="http://www.coha.org/subscribe-to-our-newsletters" target="_blank"><span style="text-decoration: underline;">Click here to subscribe</span></a></p>
<!-- /wp:paragraph --></div></aside><aside id="colormag_featured_posts_vertical_widget-4" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#1e214c;"><span style="background-color:#1e214c;">South America</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="http://www.coha.org/we-are-on-the-right-side-of-history-coha-exclusive-interview-with-venezuelan-foreign-minister-jorge-arreaza/" title="“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza"><img width="390" height="205" src="http://www.coha.org/wp-content/uploads/2020/05/Screen-Shot-Conference-Jorge-Arreaza-COHA-portrait-new-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza" title="“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="http://www.coha.org/category/topics/economics/"  rel="category tag">Economics</a>&nbsp;<a href="http://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="http://www.coha.org/category/topics/history/"  rel="category tag">History</a>&nbsp;<a href="http://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="http://www.coha.org/category/topics/independence/"  rel="category tag">Independence</a>&nbsp;<a href="http://www.coha.org/category/featured-articles/main-four-headlines/"  rel="category tag">Main 4 headlines</a>&nbsp;<a href="http://www.coha.org/category/topics/politics/"  rel="category tag">Politics</a>&nbsp;<a href="http://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="http://www.coha.org/category/topics/security-defense/"  rel="category tag">Security and Defense</a>&nbsp;<a href="http://www.coha.org/category/regions/south-america-region/" style="background:#1e214c" rel="category tag">South America</a>&nbsp;<a href="http://www.coha.org/category/regions/south-america-featured/" style="background:#1e214c" rel="category tag">South America (featured)</a>&nbsp;<a href="http://www.coha.org/category/regions/south-america-region/venezuela/"  rel="category tag">Venezuela</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://www.coha.org/we-are-on-the-right-side-of-history-coha-exclusive-interview-with-venezuelan-foreign-minister-jorge-arreaza/" title="“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza">“We are on the right side of history”: COHA Exclusive Interview with Venezuelan Foreign Minister Jorge Arreaza</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://www.coha.org/we-are-on-the-right-side-of-history-coha-exclusive-interview-with-venezuelan-foreign-minister-jorge-arreaza/" title="4:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-25T16:41:01-04:00">May 25, 2020</time><time class="updated" datetime="2020-05-25T16:56:19-04:00">May 25, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.coha.org/author/coha/" title="coha">coha</a></span></span>
											</div>
											<div class="entry-content">
							<p>By Roger D. Harris Corte Madera, California As Venezuelan Foreign Minister Jorge Arreaza spoke to COHA Friday night, five Iranian</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="http://www.coha.org/us-threatens-to-prevent-iranian-venezuelan-mutual-assistance/" title="US Threatens to Prevent Iranian-Venezuelan Mutual Assistance"><img width="130" height="90" src="http://www.coha.org/wp-content/uploads/2020/05/Boats-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US Threatens to Prevent Iranian-Venezuelan Mutual Assistance" title="US Threatens to Prevent Iranian-Venezuelan Mutual Assistance" srcset="http://www.coha.org/wp-content/uploads/2020/05/Boats-130x90.jpg 130w, http://www.coha.org/wp-content/uploads/2020/05/Boats-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="http://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="http://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="http://www.coha.org/category/topics/independence/"  rel="category tag">Independence</a>&nbsp;<a href="http://www.coha.org/category/featured-articles/main-four-headlines/"  rel="category tag">Main 4 headlines</a>&nbsp;<a href="http://www.coha.org/category/featured-articles/main-article/"  rel="category tag">Main Article</a>&nbsp;<a href="http://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;<a href="http://www.coha.org/category/topics/security-defense/"  rel="category tag">Security and Defense</a>&nbsp;<a href="http://www.coha.org/category/regions/south-america-region/" style="background:#1e214c" rel="category tag">South America</a>&nbsp;<a href="http://www.coha.org/category/regions/south-america-featured/" style="background:#1e214c" rel="category tag">South America (featured)</a>&nbsp;<a href="http://www.coha.org/category/regions/south-america-region/venezuela/"  rel="category tag">Venezuela</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://www.coha.org/us-threatens-to-prevent-iranian-venezuelan-mutual-assistance/" title="US Threatens to Prevent Iranian-Venezuelan Mutual Assistance">US Threatens to Prevent Iranian-Venezuelan Mutual Assistance</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://www.coha.org/us-threatens-to-prevent-iranian-venezuelan-mutual-assistance/" title="12:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-19T12:41:26-04:00">May 19, 2020</time><time class="updated" datetime="2020-05-23T10:48:32-04:00">May 23, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>
											</div>
									</div>

			</div>
						</div>		</aside><aside id="colormag_featured_posts_vertical_widget-3" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#1e214c;"><span style="background-color:#1e214c;">Central America</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="http://www.coha.org/phil-wheaton-remembering-an-exemplary-fighter-for-the-people/" title="Phil Wheaton: Remembering an Exemplary Fighter for the People"><img width="390" height="205" src="http://www.coha.org/wp-content/uploads/2020/05/Phil-Wheaton-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Phil Wheaton: Remembering an Exemplary Fighter for the People" title="Phil Wheaton: Remembering an Exemplary Fighter for the People" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://www.coha.org/category/regions/central-america/" style="background:#1e214c" rel="category tag">Central America</a>&nbsp;<a href="http://www.coha.org/category/regions/central-america-featured/" style="background:#1e214c" rel="category tag">Central America (featured)</a>&nbsp;<a href="http://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="http://www.coha.org/category/regions/central-america/el-salvador/"  rel="category tag">El Salvador</a>&nbsp;<a href="http://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="http://www.coha.org/category/topics/history/"  rel="category tag">History</a>&nbsp;<a href="http://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="http://www.coha.org/category/featured-articles/main-four-headlines/"  rel="category tag">Main 4 headlines</a>&nbsp;<a href="http://www.coha.org/category/regions/central-america/nicaragua/"  rel="category tag">Nicaragua</a>&nbsp;<a href="http://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://www.coha.org/phil-wheaton-remembering-an-exemplary-fighter-for-the-people/" title="Phil Wheaton: Remembering an Exemplary Fighter for the People">Phil Wheaton: Remembering an Exemplary Fighter for the People</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://www.coha.org/phil-wheaton-remembering-an-exemplary-fighter-for-the-people/" title="11:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-21T11:33:45-04:00">May 21, 2020</time><time class="updated" datetime="2020-05-21T11:35:39-04:00">May 21, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>
											</div>
											<div class="entry-content">
							<p>The Reverend Phil Wheaton, an activist and community organizer in the Washington D.C. area, passed away this month. He had</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="http://www.coha.org/families-fleeing-from-guatemala-a-case-of-corporate-and-state-aggression/" title="Families Fleeing from Guatemala: A Case of Corporate and State Aggression"><img width="130" height="90" src="http://www.coha.org/wp-content/uploads/2019/12/guate-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Families Fleeing from Guatemala: A Case of Corporate and State Aggression" title="Families Fleeing from Guatemala: A Case of Corporate and State Aggression" srcset="http://www.coha.org/wp-content/uploads/2019/12/guate-130x90.jpg 130w, http://www.coha.org/wp-content/uploads/2019/12/guate-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://www.coha.org/category/regions/central-america/" style="background:#1e214c" rel="category tag">Central America</a>&nbsp;<a href="http://www.coha.org/category/regions/central-america-featured/" style="background:#1e214c" rel="category tag">Central America (featured)</a>&nbsp;<a href="http://www.coha.org/category/coha-in-english/"  rel="category tag">COHA in English</a>&nbsp;<a href="http://www.coha.org/category/topics/development/"  rel="category tag">Development</a>&nbsp;<a href="http://www.coha.org/category/topics/economics/"  rel="category tag">Economics</a>&nbsp;<a href="http://www.coha.org/category/topics/geopolitics-topics/"  rel="category tag">Geopolitics</a>&nbsp;<a href="http://www.coha.org/category/regions/central-america/guatemala/"  rel="category tag">Guatemala</a>&nbsp;<a href="http://www.coha.org/category/topics/human-rights/"  rel="category tag">Human Rights</a>&nbsp;<a href="http://www.coha.org/category/topics/immigration/"  rel="category tag">Immigration</a>&nbsp;<a href="http://www.coha.org/category/topics/narcotics-corruption/"  rel="category tag">Narcotics and Corruption</a>&nbsp;<a href="http://www.coha.org/category/regions/"  rel="category tag">Regions</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://www.coha.org/families-fleeing-from-guatemala-a-case-of-corporate-and-state-aggression/" title="Families Fleeing from Guatemala: A Case of Corporate and State Aggression">Families Fleeing from Guatemala: A Case of Corporate and State Aggression</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://www.coha.org/families-fleeing-from-guatemala-a-case-of-corporate-and-state-aggression/" title="1:05 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-23T13:05:49-05:00">December 23, 2019</time><time class="updated" datetime="2019-12-23T13:09:32-05:00">December 23, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.coha.org/author/admin/" title="COHA">COHA</a></span></span>
											</div>
									</div>

			</div>
						</div>		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://www.coha.org/tag/argentina/" class="tag-cloud-link tag-link-2082 tag-link-position-1" style="font-size: 18.942528735632pt;" aria-label="Argentina (86 items)">Argentina<span class="tag-link-count"> (86)</span></a>
<a href="http://www.coha.org/tag/barack-obama/" class="tag-cloud-link tag-link-148 tag-link-position-2" style="font-size: 8pt;" aria-label="Barack Obama (17 items)">Barack Obama<span class="tag-link-count"> (17)</span></a>
<a href="http://www.coha.org/tag/bolivia/" class="tag-cloud-link tag-link-2074 tag-link-position-3" style="font-size: 9.6091954022988pt;" aria-label="Bolivia (22 items)">Bolivia<span class="tag-link-count"> (22)</span></a>
<a href="http://www.coha.org/tag/brazil/" class="tag-cloud-link tag-link-2071 tag-link-position-4" style="font-size: 22pt;" aria-label="Brazil (133 items)">Brazil<span class="tag-link-count"> (133)</span></a>
<a href="http://www.coha.org/tag/brazil-unit/" class="tag-cloud-link tag-link-2419 tag-link-position-5" style="font-size: 8.3218390804598pt;" aria-label="Brazil Unit (18 items)">Brazil Unit<span class="tag-link-count"> (18)</span></a>
<a href="http://www.coha.org/tag/chile/" class="tag-cloud-link tag-link-2075 tag-link-position-6" style="font-size: 15.724137931034pt;" aria-label="Chile (54 items)">Chile<span class="tag-link-count"> (54)</span></a>
<a href="http://www.coha.org/tag/china/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 11.701149425287pt;" aria-label="China (30 items)">China<span class="tag-link-count"> (30)</span></a>
<a href="http://www.coha.org/tag/coha/" class="tag-cloud-link tag-link-72 tag-link-position-8" style="font-size: 8.9655172413793pt;" aria-label="coha (20 items)">coha<span class="tag-link-count"> (20)</span></a>
<a href="http://www.coha.org/tag/colombia/" class="tag-cloud-link tag-link-2078 tag-link-position-9" style="font-size: 17.333333333333pt;" aria-label="Colombia (68 items)">Colombia<span class="tag-link-count"> (68)</span></a>
<a href="http://www.coha.org/tag/corruption/" class="tag-cloud-link tag-link-348 tag-link-position-10" style="font-size: 13.793103448276pt;" aria-label="corruption (41 items)">corruption<span class="tag-link-count"> (41)</span></a>
<a href="http://www.coha.org/tag/cristina-fernandez-de-kirchner/" class="tag-cloud-link tag-link-159 tag-link-position-11" style="font-size: 10.252873563218pt;" aria-label="Cristina Fernandez de Kirchner (24 items)">Cristina Fernandez de Kirchner<span class="tag-link-count"> (24)</span></a>
<a href="http://www.coha.org/tag/cuba/" class="tag-cloud-link tag-link-2076 tag-link-position-12" style="font-size: 18.298850574713pt;" aria-label="Cuba (78 items)">Cuba<span class="tag-link-count"> (78)</span></a>
<a href="http://www.coha.org/tag/dilma-rousseff/" class="tag-cloud-link tag-link-384 tag-link-position-13" style="font-size: 9.2873563218391pt;" aria-label="Dilma Rousseff (21 items)">Dilma Rousseff<span class="tag-link-count"> (21)</span></a>
<a href="http://www.coha.org/tag/donald-trump/" class="tag-cloud-link tag-link-1942 tag-link-position-14" style="font-size: 8.9655172413793pt;" aria-label="Donald Trump (20 items)">Donald Trump<span class="tag-link-count"> (20)</span></a>
<a href="http://www.coha.org/tag/ecuador/" class="tag-cloud-link tag-link-2080 tag-link-position-15" style="font-size: 13.793103448276pt;" aria-label="Ecuador (41 items)">Ecuador<span class="tag-link-count"> (41)</span></a>
<a href="http://www.coha.org/tag/education/" class="tag-cloud-link tag-link-253 tag-link-position-16" style="font-size: 8pt;" aria-label="education (17 items)">education<span class="tag-link-count"> (17)</span></a>
<a href="http://www.coha.org/tag/elections/" class="tag-cloud-link tag-link-124 tag-link-position-17" style="font-size: 13.954022988506pt;" aria-label="Elections (42 items)">Elections<span class="tag-link-count"> (42)</span></a>
<a href="http://www.coha.org/tag/el-salvador/" class="tag-cloud-link tag-link-2092 tag-link-position-18" style="font-size: 12.988505747126pt;" aria-label="El Salvador (36 items)">El Salvador<span class="tag-link-count"> (36)</span></a>
<a href="http://www.coha.org/tag/enrique-pena-nieto/" class="tag-cloud-link tag-link-334 tag-link-position-19" style="font-size: 11.057471264368pt;" aria-label="Enrique Peña Nieto (27 items)">Enrique Peña Nieto<span class="tag-link-count"> (27)</span></a>
<a href="http://www.coha.org/tag/environment/" class="tag-cloud-link tag-link-82 tag-link-position-20" style="font-size: 8.6436781609195pt;" aria-label="Environment (19 items)">Environment<span class="tag-link-count"> (19)</span></a>
<a href="http://www.coha.org/tag/erika-quinteros/" class="tag-cloud-link tag-link-2354 tag-link-position-21" style="font-size: 8.6436781609195pt;" aria-label="Erika Quinteros (19 items)">Erika Quinteros<span class="tag-link-count"> (19)</span></a>
<a href="http://www.coha.org/tag/farc/" class="tag-cloud-link tag-link-273 tag-link-position-22" style="font-size: 13.632183908046pt;" aria-label="FARC (40 items)">FARC<span class="tag-link-count"> (40)</span></a>
<a href="http://www.coha.org/tag/guatemala/" class="tag-cloud-link tag-link-2081 tag-link-position-23" style="font-size: 12.988505747126pt;" aria-label="Guatemala (36 items)">Guatemala<span class="tag-link-count"> (36)</span></a>
<a href="http://www.coha.org/tag/haiti/" class="tag-cloud-link tag-link-2079 tag-link-position-24" style="font-size: 8.3218390804598pt;" aria-label="Haiti (18 items)">Haiti<span class="tag-link-count"> (18)</span></a>
<a href="http://www.coha.org/tag/honduras/" class="tag-cloud-link tag-link-2090 tag-link-position-25" style="font-size: 16.206896551724pt;" aria-label="Honduras (58 items)">Honduras<span class="tag-link-count"> (58)</span></a>
<a href="http://www.coha.org/tag/hugo-chavez/" class="tag-cloud-link tag-link-101 tag-link-position-26" style="font-size: 12.022988505747pt;" aria-label="Hugo Chávez (31 items)">Hugo Chávez<span class="tag-link-count"> (31)</span></a>
<a href="http://www.coha.org/tag/human-rights/" class="tag-cloud-link tag-link-98 tag-link-position-27" style="font-size: 17.172413793103pt;" aria-label="Human Rights (66 items)">Human Rights<span class="tag-link-count"> (66)</span></a>
<a href="http://www.coha.org/tag/immigration/" class="tag-cloud-link tag-link-239 tag-link-position-28" style="font-size: 12.505747126437pt;" aria-label="Immigration (34 items)">Immigration<span class="tag-link-count"> (34)</span></a>
<a href="http://www.coha.org/tag/juan-manuel-santos/" class="tag-cloud-link tag-link-665 tag-link-position-29" style="font-size: 8pt;" aria-label="Juan Manuel Santos (17 items)">Juan Manuel Santos<span class="tag-link-count"> (17)</span></a>
<a href="http://www.coha.org/tag/larry-birns/" class="tag-cloud-link tag-link-130 tag-link-position-30" style="font-size: 10.413793103448pt;" aria-label="Larry Birns (25 items)">Larry Birns<span class="tag-link-count"> (25)</span></a>
<a href="http://www.coha.org/tag/latin-america/" class="tag-cloud-link tag-link-128 tag-link-position-31" style="font-size: 14.275862068966pt;" aria-label="Latin America (44 items)">Latin America<span class="tag-link-count"> (44)</span></a>
<a href="http://www.coha.org/tag/mauricio-macri/" class="tag-cloud-link tag-link-1184 tag-link-position-32" style="font-size: 9.9310344827586pt;" aria-label="Mauricio Macri (23 items)">Mauricio Macri<span class="tag-link-count"> (23)</span></a>
<a href="http://www.coha.org/tag/mexico/" class="tag-cloud-link tag-link-5 tag-link-position-33" style="font-size: 20.390804597701pt;" aria-label="Mexico (105 items)">Mexico<span class="tag-link-count"> (105)</span></a>
<a href="http://www.coha.org/tag/michel-temer/" class="tag-cloud-link tag-link-1967 tag-link-position-34" style="font-size: 12.022988505747pt;" aria-label="Michel Temer (31 items)">Michel Temer<span class="tag-link-count"> (31)</span></a>
<a href="http://www.coha.org/tag/nicolas-maduro/" class="tag-cloud-link tag-link-436 tag-link-position-35" style="font-size: 11.701149425287pt;" aria-label="Nicolas Maduro (30 items)">Nicolas Maduro<span class="tag-link-count"> (30)</span></a>
<a href="http://www.coha.org/tag/oas/" class="tag-cloud-link tag-link-41 tag-link-position-36" style="font-size: 12.344827586207pt;" aria-label="OAS (33 items)">OAS<span class="tag-link-count"> (33)</span></a>
<a href="http://www.coha.org/tag/obama/" class="tag-cloud-link tag-link-76 tag-link-position-37" style="font-size: 9.6091954022988pt;" aria-label="Obama (22 items)">Obama<span class="tag-link-count"> (22)</span></a>
<a href="http://www.coha.org/tag/peru/" class="tag-cloud-link tag-link-2077 tag-link-position-38" style="font-size: 14.114942528736pt;" aria-label="Peru (43 items)">Peru<span class="tag-link-count"> (43)</span></a>
<a href="http://www.coha.org/tag/trade/" class="tag-cloud-link tag-link-167 tag-link-position-39" style="font-size: 8.3218390804598pt;" aria-label="Trade (18 items)">Trade<span class="tag-link-count"> (18)</span></a>
<a href="http://www.coha.org/tag/u-s/" class="tag-cloud-link tag-link-147 tag-link-position-40" style="font-size: 9.2873563218391pt;" aria-label="U.S. (21 items)">U.S.<span class="tag-link-count"> (21)</span></a>
<a href="http://www.coha.org/tag/unasur/" class="tag-cloud-link tag-link-403 tag-link-position-41" style="font-size: 8.6436781609195pt;" aria-label="UNASUR (19 items)">UNASUR<span class="tag-link-count"> (19)</span></a>
<a href="http://www.coha.org/tag/united-states/" class="tag-cloud-link tag-link-2098 tag-link-position-42" style="font-size: 18.137931034483pt;" aria-label="United States (77 items)">United States<span class="tag-link-count"> (77)</span></a>
<a href="http://www.coha.org/tag/uruguay/" class="tag-cloud-link tag-link-2084 tag-link-position-43" style="font-size: 8.6436781609195pt;" aria-label="Uruguay (19 items)">Uruguay<span class="tag-link-count"> (19)</span></a>
<a href="http://www.coha.org/tag/venezuela/" class="tag-cloud-link tag-link-2073 tag-link-position-44" style="font-size: 22pt;" aria-label="Venezuela (134 items)">Venezuela<span class="tag-link-count"> (134)</span></a>
<a href="http://www.coha.org/tag/violence/" class="tag-cloud-link tag-link-213 tag-link-position-45" style="font-size: 8.6436781609195pt;" aria-label="Violence (19 items)">Violence<span class="tag-link-count"> (19)</span></a></div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>About COHA</span></h3><div class="textwidget custom-html-widget">COHA’s mission actively promotes the common interests of the hemisphere, raises the visibility of regional affairs and increases the importance of the inter-American relationship, as well as encourage the formulation of rational and constructive U.S. policies towards Latin America.<br><br>

The Council on Hemispheric Affairs (COHA) is a 501(c)(3) tax-exempt nonprofit independent research and information organization.</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Contact US</span></h3><div class="textwidget custom-html-widget">You can contact us by email: <img class="alignnone wp-image-40242" src="http://www.coha.org/wp-content/uploads/2020/03/coh_ema_3.png" alt="" width="115" height="19" />
<br><br>
Council on Hemispheric Affairs, COHA<br>
Washington, DC</div></aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "c2bcdfecd572536bded7f12708146348"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/council.on.hemispheric.affairs" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/COHAofficial" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCDObgf5MmO3J58uDiqQTBQg" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="http://www.coha.org/" title="COHA" ><span>COHA</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://www.coha.org/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/navigation.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://www.coha.org/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://www.coha.org/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'94319973',post:'40576',tz:'-4',srv:'www.coha.org'} ]);
	_stq.push([ 'clickTrackerInit', '94319973', '40576' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.884 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-26 22:49:52 -->
